alan tani @ alantani.com fishing reel repair rebuild tutorial Pro EX30 2spd loss of freespool
Reel Repair by Alan Tani
October 21, 2018, 05:27:28 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Pro EX30 2spd loss of freespool  (Read 1574 times)
0 Members and 1 Guest are viewing this topic.
Brendan
Member
*
Offline Offline

Posts: 236


Capistrano Beach, CA


« on: November 24, 2012, 09:09:21 PM »

     Just serviced the reel and upon completion in free spool the spool appears to be shifted to the handle side of the reel in free spool mode. It spins well if tilted left but comes to a stop tilted right. Can this be caused by a mild claps of the #37 Belleville Washers? It was flawless before. Thanks all in advance, Brendan.
Logged
alantani
admin
Administrator
Member
*****
Offline Offline

Posts: 16215



« Reply #1 on: November 24, 2012, 10:47:49 PM »

there is a rotor between the two drag washers.  you can set them up on tall pins or low pins.  from the factory, they are set on the tall pins.  do you know which ones you used?  and the bellevilles are in the proper configuration? 
Logged

send me an email at alantani@yahoo.com for questions!
Brendan
Member
*
Offline Offline

Posts: 236


Capistrano Beach, CA


« Reply #2 on: November 25, 2012, 07:52:13 AM »

     Thank you Alan, clips were on the wrong pins.
Thanks again, Brendan.
Logged
alantani
admin
Administrator
Member
*****
Offline Offline

Posts: 16215



« Reply #3 on: November 25, 2012, 01:32:30 PM »

glad it worked!
Logged

send me an email at alantani@yahoo.com for questions!
skneip49
Member
*
Offline Offline

Posts: 22


« Reply #4 on: July 26, 2018, 05:05:43 PM »

Hmm, just took mine apart, back together after degreasing and oiling the spool bearings, greased the drag washers. Put clips on the tall pins. Freespools OK, but when I tip it to the right side, it slows down, can hear the drag washers.

Going to go check my EX 30W, see if it acts the same way.
Nope, something wrong, I just lost an E Clip! Dang it!
« Last Edit: July 26, 2018, 07:08:37 PM by skneip49 » Logged
skneip49
Member
*
Offline Offline

Posts: 22


« Reply #5 on: July 27, 2018, 05:19:25 PM »

So, ordered clips from Avet. Borrowed one from my EX30W. Still binding on the drag when tipped to the right. Found some skinny spacers in the washers collection in the garage, thought Iíd try that in a couple of different places, inside and outside of the spool. No improvement. Thinking Iíll take it on my trip, August 5-11 and try fishing it. Probably drop it and a Penn 30S at Kenís in Oceanside on the way home Sunday the 12th to have them ready for November 7 day.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!
Page created in 0.191 seconds with 20 queries.