alan tani @ alantani.com fishing reel repair rebuild tutorial 50 VSW - No Free Spool
Reel Repair by Alan Tani
September 28, 2020, 08:22:58 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: 50 VSW - No Free Spool  (Read 185 times)
0 Members and 1 Guest are viewing this topic.
Tunabox
Member
*
Offline Offline

Posts: 2


« on: September 12, 2020, 04:35:13 PM »

I just picked up (2) used 50 VSW’s and I’m struggling to get the free spool working and the 2 speed function working properly.

When I set the drag to free spool the drag still appears to be under pressure and when I spin the spool by hand the reel handle spins along with it.  I took is apart and found some areas of corrosion.  Cleaned everything and reassembled but still same results.

As for the 2 speed function the button is depressed and will not release to come out of low gear.

Thanks in advance for any help you guys can provide.
Logged
alantani
admin
Administrator
Member
*****
Online Online

Posts: 18758



« Reply #1 on: September 12, 2020, 07:20:48 PM »

for the shifter mechanism, there are two springs inside the drive shaft.  unless someone put in the wrong ones, it should be working fine.  maybe someone pulled out the original springs and installed the wrong ones.  a quick trip to mysticparts.com should help you figure out which ones you need.  try replacing them. 

to address the freespool issue, try assembling the reel without the drag cover (key #156).  you are basically turning the reel into an avet.  there might be a problem there. 
Logged

send me an email at alantani@yahoo.com for questions!
josa1
Photo Group
Member
**
Online Online

Posts: 342


« Reply #2 on: September 12, 2020, 07:48:58 PM »

Here is a tutorial I did on the VSW two-speed mechanism.  Maybe it will give a clue or two.

https://alantani.com/index.php?topic=7972.

josa1
Logged
Tunabox
Member
*
Offline Offline

Posts: 2


« Reply #3 on: September 21, 2020, 12:22:32 PM »

Are the spool bearing supposed to be loaded with grease?  Opened up one and it’s packed.  Doesn’t look factory but figured I would ask here.  Thanks
Logged
MarkT
Member
*
Offline Offline

Posts: 2700


Mission Viejo, CA, USA


« Reply #4 on: September 21, 2020, 12:43:09 PM »

No!  Spool bearings should have something like tsi-321.  The non-spool bearings get the grease.  If you're just using them for trolling then grease in the spool bearings is fine,  if you're not using them for live bait the free spool isn't important.
« Last Edit: September 21, 2020, 12:55:56 PM by MarkT » Logged

When I was your age Pluto was a planet!
alantani
admin
Administrator
Member
*****
Online Online

Posts: 18758



« Reply #5 on: September 21, 2020, 08:35:31 PM »

my routine for cleaning out spool bearings is now a little different.  i open up the bearings, usually just one side, then hit it with corrosion x.  then i'll hit it with compressed air until it spins, sometimes repeating the corrosion x and more air.  once it's spinning freely, THEN i will use the minimum amount of carb cleaner and a little more air.  after that, i lube it with TSI 321.  i've started installing with bearings with one shield on, one off, with the outside shielded and the inside open.  that's what avet does and i'm starting to think it will work better. 
Logged

send me an email at alantani@yahoo.com for questions!
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!
Page created in 0.188 seconds with 18 queries.