alan tani @ alantani.com fishing reel repair rebuild tutorial Andros 5iia binding problem
Reel Repair by Alan Tani
October 21, 2021, 03:49:18 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Andros 5iia binding problem  (Read 279 times)
0 Members and 1 Guest are viewing this topic.
pauly1010
Member
*
Offline Offline

Posts: 14


« on: September 24, 2021, 01:02:57 AM »

I have a couple Andros 5iia and they're an awesome reel for finesse flylining a sardine to mid grade bft. I've caught bunch of tuna on it and it's even endured a 3hr tussle with a larger bft which eventually won it's freedom. It's been problem free for me until this last 2.5 trip, this reel would not fully go into free spool. With the lever at free position the spool spins with the handle. I took it apart and just with the side plate installed something is binding. I've sent it to Okuma but would really like to know what is going on. My friend and I were speculating that maybe the spool could have tweaked? Thanks.
« Last Edit: September 24, 2021, 04:03:10 AM by pauly1010 » Logged
boon
Sensei
Member
***
Online Online

Posts: 691


« Reply #1 on: September 24, 2021, 03:40:52 AM »

Tough one. Bent spool shaft maybe.
Logged
sabaman1
Member
*
Online Online

Posts: 316



« Reply #2 on: September 24, 2021, 07:21:40 AM »

Possibly drag cam and lever was installed improperly?
Logged

JIM
pauly1010
Member
*
Offline Offline

Posts: 14


« Reply #3 on: September 24, 2021, 02:22:49 PM »

I tried without the lever and cam, still binding. This was a perfectly functioning reel that acted up mid way through the trip. Okuma pointed to the left hand shaft retaining clip possibly being out of play but I didn't see anything.
Logged
creech
Member
*
Offline Offline

Posts: 19


« Reply #4 on: September 24, 2021, 11:41:54 PM »

maybe that bluefin that got away toasted the spool bearings. possible play in bearings?
Logged
pauly1010
Member
*
Offline Offline

Posts: 14


« Reply #5 on: September 25, 2021, 12:24:18 AM »

for sure not the bearing, tried swapping  from another 5iia I have.
Logged
creech
Member
*
Offline Offline

Posts: 19


« Reply #6 on: September 25, 2021, 05:11:31 AM »

gotcha. how about swap the spool and see if it's no longer true?
Logged
pauly1010
Member
*
Offline Offline

Posts: 14


« Reply #7 on: September 25, 2021, 05:30:45 AM »

I probably should have, it's at Okuma already.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!
Page created in 0.059 seconds with 20 queries.